The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with the installation of Forum

Discussion in 'General Discussion' started by khaled22, Nov 21, 2009.

  1. khaled22

    khaled22 Member

    Joined:
    Nov 21, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello to all
    Thank you very much service do you offer domain, as well as outstanding service to our free hosting service
    But I have a problem when I was trying to install the forum software
    I wanted to install a forum in Arabic
    I get strange symbols
    Please help
    Here is the picture of the problem

    [​IMG]
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,448
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    cPanel does not host websites. You'll have to speak to the provider who set you up with your new account, and/or speak to someone over at vBulletin about the language file problems you seem to be having there.

    GL
     
  3. Jakel22

    Jakel22 Registered

    Joined:
    Nov 21, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I think the web server doesn't support the characters...email you host to get them installed.

     
    #3 Jakel22, Nov 22, 2009
    Last edited: Nov 22, 2009
  4. mickbeng

    mickbeng Well-Known Member

    Joined:
    Oct 3, 2006
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Penang, Malaysia
    Make sure your database have the correct collation with the charset done in vBulletin.
     
  5. khaled22

    khaled22 Member

    Joined:
    Nov 21, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the follow-up

    Yes, the problem of the host and not the problem of the script or language forum

    I would like technical support to resolve such problem
    Many of my friends want to host you
    But pending the answer to the problem with the way the solution
     
    #5 khaled22, Nov 22, 2009
    Last edited: Nov 22, 2009
  6. khaled22

    khaled22 Member

    Joined:
    Nov 21, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thank you
    When I try to install forum in English would not face problems
    I am interested in the installation of the Forum in Arabic
    Can you do that ؟
     
  7. khaled22

    khaled22 Member

    Joined:
    Nov 21, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thank you
    How do I do so

    I am a novice in these settings
     
  8. khaled22

    khaled22 Member

    Joined:
    Nov 21, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
  9. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,448
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I think this may be the way to the solution for you, the correct language pack for your forum.

    AR - Arabic Language Pack [vBulletin 3.8.4]

    I'm not sure the part about hosting was pointed at me or not, but I'm not taking any on new clients right now. Thanks for thinking of me all the same. ;)
     
  10. khaled22

    khaled22 Member

    Joined:
    Nov 21, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Yes this is true, unfortunately,

    Thank you very much for help
    Problem has been resolved thanks to your help I
    First you install English-language forum
    And then you Arabization.

    Continue your life with happiness and joy ..........
    Thank you
     
    #10 khaled22, Nov 23, 2009
    Last edited: Nov 23, 2009
Loading...

Share This Page