The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with webmail

Discussion in 'E-mail Discussions' started by metrop, Apr 4, 2002.

  1. metrop

    metrop Member

    Joined:
    Sep 23, 2001
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I have a problem with webmail:

    http://mydomain:2095/
    page not found
    why??

    other services ok.

    thank for any help.
     
  2. HOSTFORWEB

    HOSTFORWEB Well-Known Member
    PartnerNOC

    Joined:
    Feb 6, 2002
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Yes,

    Restarting CPANEL helps.
    P.S: dont forget to run
    /usr/local/cpanel/bin/startinterchange

    B/c on our servers cpanel3 restart does not restart interchange.
     
  3. anto

    anto Active Member

    Joined:
    Aug 15, 2001
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    same problem

    Our servers have same problem. WHM 4.7.0, Cpanel 4.7.0-41, RedHat 7.1. Any explanation?
     
  4. Daniel

    Daniel Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    /etc/rc.d/init.d/cpanel3 restart should fix it.
     
  5. anto

    anto Active Member

    Joined:
    Aug 15, 2001
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    [quote:e0b24ef45d][i:e0b24ef45d]Originally posted by Daniel[/i:e0b24ef45d]

    /etc/rc.d/init.d/cpanel3 restart should fix it.[/quote:e0b24ef45d]

    I've tried that. But no. Still the same problem.
    Nick, do you read this thread?
     
  6. LinuxFreaky

    LinuxFreaky Well-Known Member

    Joined:
    Sep 22, 2001
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    I'm still not able to get webmail to start with these instructions. I'm guessing some error is occurring here. Where can I view my webmail logs?

    Any resolution to this?
     
Loading...

Share This Page