Vilmer

Registered
Nov 20, 2018
3
0
1
Sverige
cPanel Access Level
Website Owner
I have no idea of what im doing tbh

could any1 please just quickly look over my code(its not very long) and tell me why i cant seem to get it onto the website

ive named my folder Index.html

- Removed -

Please help,
 
Last edited by a moderator:

rpvw

Well-Known Member
Jul 18, 2013
1,101
458
113
UK
cPanel Access Level
Root Administrator
If this what you wanted to display, the code is working fine:-

Screenshot-2018-11-20 SKOL LAN GALÄREN.png

If you can't see the web page in your browser, you have either not uploaded it to the /public_html folder, or you have the file permissions or ownership incorrectly set.
 

Vilmer

Registered
Nov 20, 2018
3
0
1
Sverige
cPanel Access Level
Website Owner
upload_2018-11-21_14-55-36.png
this is my current things in public (is it right?)
please help

i dont really know how to change the file permissions or ownership incorrectly set
 

rpvw

Well-Known Member
Jul 18, 2013
1,101
458
113
UK
cPanel Access Level
Root Administrator
  1. Highlight the index.html file
  2. Right click and select Change Permissions
  3. Alter the Permissions to 6 4 4 (they are currently set to 664 according to your screen shot)
  4. Click the Change Permissions button at the bottom of the box to save

See if you can see the page in a browser :)
 

rpvw

Well-Known Member
Jul 18, 2013
1,101
458
113
UK
cPanel Access Level
Root Administrator
I think that you should now be asking your hosting company for help. The file permissions look ok at 644. and the website should be served.

You might need to check that you don't have a rule in the .htaccess file that is blocking you. (You may need to check Show Hidden Files in the Settings - Top Right -) to be able to see the 'dot' files like .htaccess
 
  • Like
Reactions: cPanelMichael