The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Zend 2.5.0

Discussion in 'General Discussion' started by AP, Mar 12, 2004.

  1. AP

    AP Well-Known Member

    Joined:
    Nov 5, 2002
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    phpbb forum script is having problem with the new Zend 2.5. Zend also release 2.5.1 to fix this problem. Until waiting for nick to include the new version into /scrtipts/ how can i convert Zend back to the old version from /scripts/?

    Thanks
     
  2. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    just had to do this myself ..easy fix.

    edit /scripts/installzendopt

    find the url in that script that points to zend.com and then find the 714 near the end of the url and change that to 718 on both lines. Save the file.

    run the script!

    Note that this is to get you version 2.5.1 as of my post date and time.
     
  3. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    That worked great, thanks a bunch.
     
  4. AP

    AP Well-Known Member

    Joined:
    Nov 5, 2002
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    perfect. Thanks a lot.
     
  5. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    actually i noticed that one line is for FreeBSD and one for Linux .. if you are using FreeBSD you may want to browse to those links and make sure they are correct. The Linux one works great I know that much.
     
  6. AP

    AP Well-Known Member

    Joined:
    Nov 5, 2002
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    the second line is for Linux.
     
  7. Choppy

    Choppy Member

    Joined:
    May 8, 2002
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
  8. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    I am tired, and haven't read this thread completely but you can upgrade to 2.5.1 through installzendopt.

    Simply do /scripts/installzendopt now (after doing a /scripts/updatenow)

    For a bit more on it :

    http://www.cpanelfaq.com/004/147.html
     
    #8 nickn, Apr 8, 2004
    Last edited: Apr 8, 2004
Loading...

Share This Page