The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem ?

Discussion in 'General Discussion' started by silvernetuk, Mar 5, 2003.

  1. silvernetuk

    silvernetuk Well-Known Member

    Joined:
    Sep 2, 2002
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    Hi,

    I was just looking in my error_log and see

    [notice] child pid 22741 exit signal Segmentation fault (11)

    What does it mean ?

    Regards,
    Garry
     
  2. kcdworks

    kcdworks Well-Known Member

    Joined:
    Jul 28, 2002
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    16
  3. silvernetuk

    silvernetuk Well-Known Member

    Joined:
    Sep 2, 2002
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    Hi,

    Do I just run that from root ssh access ?

    What are these segfaults, is this a CPanel problem ?

    These segfaults only started today, it look to be when someone was trying to install a script and it was giving errors then it dead off and started again when httpd was taking 99.8% :eek:

    Regards,
    Garry
     
  4. kcdworks

    kcdworks Well-Known Member

    Joined:
    Jul 28, 2002
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    16
    Yes, just post that into an SSH session and then watch your error logs to see what comes up afterward.
     
  5. silvernetuk

    silvernetuk Well-Known Member

    Joined:
    Sep 2, 2002
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    Hi,

    It look like httpd is having a problem with a php script as it the only time I get these Segmentation fault (11) errors anyone know if that command will still fix it ?

    Regards,
    Garry
     
Loading...

Share This Page