50l3r

Active Member
Mar 3, 2017
43
6
8
Spain
cPanel Access Level
Root Administrator
Buenas tardes,

Tengo configurados dos metodos de copias de seguridad por ftp hacia distintos servidores. Desde que instale CSF y LFD para mejorar la seguridad, uno de los servidores me da TIMEOUT al intentar acceder para transportar las copias de seguridad.

Recibo el siguiente error: Error: Se agotó el tiempo de espera de conexión al servidor.

El servidor FTP al que intento acceder ya funcionaba anteriormente. He intentado cambiar a modo pasivo y no pasivo pero el problema continua.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,203
363
Hello,

Try whitelisting the remote FTP server's IP address in your CSF configuration to see if that helps.

Thank you.

Translation:

Hola,

Intente incluir en la lista blanca la dirección IP del servidor FTP remoto en su configuración CSF para ver si eso ayuda.

Gracias.
 

50l3r

Active Member
Mar 3, 2017
43
6
8
Spain
cPanel Access Level
Root Administrator
Hello,

Try whitelisting the remote FTP server's IP address in your CSF configuration to see if that helps.

Thank you.

Translation:

Hola,

Intente incluir en la lista blanca la dirección IP del servidor FTP remoto en su configuración CSF para ver si eso ayuda.

Gracias.
Nada, he puesto la ip en lista blanca y sigue sin conectar.

He probado en modo pasivo y tampoco.

Por SSH conecto sin problemas.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,203
363
Hello,

You may also want to open /etc/csf/csf.conf file and confirm that the passive port range exists at the end of the TCP_IN line.

Thank you.

Translation:

Hola,

Es posible que también desee abrir el archivo /etc/csf/csf.conf y confirmar que el rango del puerto pasivo existe al final de la línea TCP_IN.

Gracias.
 

50l3r

Active Member
Mar 3, 2017
43
6
8
Spain
cPanel Access Level
Root Administrator
Hello,

You may also want to open /etc/csf/csf.conf file and confirm that the passive port range exists at the end of the TCP_IN line.

Thank you.

Translation:

Hola,

Es posible que también desee abrir el archivo /etc/csf/csf.conf y confirmar que el rango del puerto pasivo existe al final de la línea TCP_IN.

Gracias.
Si es una conexion saliente no seria TCP_OUT?

Esta es mi configuracion actual: TCP_IN = 20,21,22,25,53,80,110,143,443,465,587,993,995,2077,2078,2079,2080,2082,
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,203
363
Hello,

Yes, check to ensure the passive port range configured for the remote FTP server are added to your TCP_OUT.

Thank you.

Translation:

Hola,

Sí, compruebe que el intervalo de puertos pasivos configurado para el servidor FTP remoto se haya agregado a su TCP_OUT.

Gracias.
 

50l3r

Active Member
Mar 3, 2017
43
6
8
Spain
cPanel Access Level
Root Administrator
Hello,

Yes, check to ensure the passive port range configured for the remote FTP server are added to your TCP_OUT.

Thank you.

Translation:

Hola,

Sí, compruebe que el intervalo de puertos pasivos configurado para el servidor FTP remoto se haya agregado a su TCP_OUT.

Gracias.
He intentado poner el rango de puertos 49152:65534 en TCP_OUT pero sin resultado
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,203
363
Hello,

Can you reproduce the issue when your CSF firewall is temporarily disabled?

Thank you.

Translation:

Hola,

¿Puedes reproducir el problema cuando tu Firewall CSF está temporalmente desactivado?

Gracias.
 

50l3r

Active Member
Mar 3, 2017
43
6
8
Spain
cPanel Access Level
Root Administrator
Hello,

Can you reproduce the issue when your CSF firewall is temporarily disabled?

Thank you.

Translation:

Hola,

¿Puedes reproducir el problema cuando tu Firewall CSF está temporalmente desactivado?

Gracias.
He realizado una prueba de conexion por SSH y el sistema me estaba informando de que la cuota se habia excedido.

Al parecer el timeout lo daba por eso mismo. He eliminado backups antiguos y ahora esta funcionando.

Problema solucionado :)
 
  • Like
Reactions: cPanelMichael