The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problema con la publicacion de sitios web

Discussion in 'Discusión en Español' started by gabyale22, May 25, 2014.

  1. gabyale22

    gabyale22 Registered

    Joined:
    Mar 25, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Estimados,

    Tengo problemas con la publación de sitios web desde WHM, el mensaje que se presenta para varios dominios que tengo creados en el servidor es:

    Default Web Site Page


    If you feel you have reached this page in error, please contact the web site owner:
    webmaster@xxxxxx

    It may be possible to restore access to this site by following these instructions for clearing your dns cache.




    Al ingresar el dominio www.xxxxxx.com se ejecuta una redirección hacia http://www.xxxxxx/cgi-sys/defaultwebpage.cgi.

    He revisado los dominios y los respectivos registros pero comprobé que están bien, he revisado logs de error en donde se obtiene:
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please let us know if rebuilding the Apache configuration file helps. EX:

    Code:
    /scripts/rebuildhttpdconf
    Thank you.

    Translation:

    Hola :)

    Por favor, háganos saber si reconstruir el archivo de configuración de Apache ayuda. EX:

    Code:
    /scripts/rebuildhttpdconf
    Gracias.
     
  3. gabyale22

    gabyale22 Registered

    Joined:
    Mar 25, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Estimado,

    He ejecutado la instrucción sugerida pero el problema persiste, el resultado muestra lo sigu

    root@webhosting [~]# /scripts/rebuildhttpdconf
    info [rebuildhttpdconf] Missing IP for domain xxx, using xxx
    info [rebuildhttpdconf] Missing ServerName for domain xxx, using xxx
    info [rebuildhttpdconf] Missing port for domain xxx, using 80
    info [rebuildhttpdconf] Missing user for domain xxx, using nobody
    info [rebuildhttpdconf] Missing owner for domain xxx, force lookup to root
    info [rebuildhttpdconf] Missing group for domain xxx, using nobody
    Built /usr/local/apache/conf/httpd.conf OK

    De igual manera he seguido las sugerencias de los foros que se han abierto sobre este tema pero no puedo solucionar mi problema. Por favor pueden explicarme porque se produce esta redirección.

    Tanto a nivel de WHM como de Cpanel todo funciona bien excepto la publicación de sitios web al ingresar en el navegador xxxx.com siempre me redirige a http://xxx/cgi-sys/defaultwebpage.cgi

    Saludos.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Feel free to open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.

    Translation:

    No dude en abrir un ticket de soporte utilizando el vínculo en mi firma para que podamos tomar una mirada más cercana. Puede publicar el número de ticket aquí para que podamos actualizar este hilo con el resultado.

    Gracias.
     
Loading...

Share This Page