The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problema con subdominio

Discussion in 'Discusión en Español' started by Baalam, May 1, 2008.

  1. Baalam

    Baalam Registered

    Joined:
    May 1, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    A kien korresponda...

    Tiempo atras cree un subdominio en mi servidor (de hecho tengo varios ahora) sin ningun problema... hace poko re-disenie uno de los sitio y su subdominio lo redireccione mientras terminada de construir la pagina... al momento de querer poner el subdominio de vuelta ya no me dejo... cada vez k uso el subdominio este sigue redireccionando a la pagina anterior.

    Desde entonces eh tratado borrando el subdominio y creandolo otra vez pero nada funciona... cada vez k hago el subdominio este me lleva a la pagina redireccionada aun y cuando tengo la redireccion de ese subdominio vacia...

    Muchas gracias de antemano
     
  2. mohakevin

    mohakevin Well-Known Member

    Joined:
    Jan 19, 2005
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Mira en los .htaccess de tu site, puesto que seguramente estará establecida la redirección ahí.
    Aseguráte que no tienes esa redirección establecida en ninguna opción del panel de cpanel, puesto que si no, aunque lo corrijas eliminandolo de htaccess, posiblemente se volverá a generar.

    Un saludo.
     
  3. Baalam

    Baalam Registered

    Joined:
    May 1, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ya verifique en todos los htacces pero en ninguno veo la redireccion
    Tendra algo que ver que el archivo principal al que quiero apuntar el subdominio es un .php?
     
Loading...

Share This Page