The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problema con WordPress en los servidores, HTTP Loopback Connections are not

Discussion in 'Discusión en Español' started by j.conti, Dec 7, 2011.

  1. j.conti

    j.conti Registered

    Joined:
    Jul 13, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hola,

    Desde hace unas semanas, comencé a tener problemas en un servidor.

    Cuando un WordPress cualquiera quería instalar de forma automática un plugin o un theme o actualizarlo, se quedaba en descargando archivo, es decir, no había un refresco automático de pantalla y finalmente quedaba el plugin desactivado, teniendo que ir a activarlo de nuevo.

    Uno de los plugins, es BackupBuddy, y en ese servidor siempre mostraba este error:

    "HTTP Loopback Connections are not enabled on this server. You may encounter stalled or significantly delayed backups."

    En otro servidor, no tenía ningún problema, hasta hoy. BAckupBuddy ha comenzado a mostrar la misma advertencia y se reproducen exactamente los mismos problemas que en el otro servidor.

    ¿Qué está sucediendo?

    No hemos tocado nada de la configuración, las únicas actualizaciones que pueden haber habido son fruto de las actualizaciones automáticas de cPanel, lo que me inclina a pensar que cPanel ha hecho algo que está dando problemas en este sentido.

    ¿Alguna idea o ayuda?

    ¿A alguien más le sucede esto mismo?

    Ya son dos servidores y creo que esto va a ir a más.

    Gracias
     
  2. j.conti

    j.conti Registered

    Joined:
    Jul 13, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Re: Problema con WordPress en los servidores, HTTP Loopback Connections are

    Bueno, me respondo yo mismo por si alguien tiene el mismo problema.

    Después de pelearme durante varios días y publicar aquí la pregunta por desesperación, he encontrado que estaba causando el problema.

    El problema estaba cansado por esta directiva activada de zlib.output_compression

    Si la poneis a off, todo se resuelve.

    Ahora me gustaría saber como es que esta directiva de compresión de páginas está provocando este problema en WordPress

    Gracias
     
  3. CPDavidR

    CPDavidR Registered

    Joined:
    Mar 24, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Re: Problema con WordPress en los servidores, HTTP Loopback Connections are

    Al parecer WordPress necesita que la comprensión de archivo este apagado. Esto es algo que es hecho en el php.ini. Sigue teniendo problemas con esto? Nosotros lo podemos apagar si abre un boleto con nosotros.
     
Loading...

Share This Page