Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problemas ao Enviar E-mail com Anexo

Discussion in 'Discusión en Español' started by emcarpanezi1995, Jun 14, 2019 at 1:20 PM.

  1. emcarpanezi1995

    emcarpanezi1995 Registered

    Joined:
    Oct 8, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Tupã-SP
    cPanel Access Level:
    Root Administrator
    Boa tarde Pessoal estou tento o seguinte problema pra poder enviar e-mail com anexo. esse tipo de problema não e sempre que acontece. mas por sorte acontece em todo e-mail com extrema importância por meu usuário

    Code:
    LOG: MAIN
    cwd=/usr/loBcal/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1hboGX-0006PK-98
    delivering 1hboGX-0006PK-98
    LOG: MAIN
    Sender identification U=xxxx D=xxxx S=xxxx@xxxx.com.br
    LOG: MAIN
    Sender identification U=xxxx D=xxxx S=xxxx@xxxx.com.br
    Connecting to brmail9.br-example.com [201.28.xxx.xxx]:25 from 80.241.xxx.xx ... connected
    SMTP<< 220 brmail9.br-example.com ESMTP BR Mail Server
    SMTP>> EHLO cloud.example.net
    SMTP<< 250-brmail9.br-example.com says EHLO to 80.241.xxx.xx:62745
    250-PIPELINING
    250-ENHANCEDSTATUSCODES
    250-SIZE 52428800
    250-STARTTLS
    250 8BITMIME
    SMTP>> STARTTLS
    SMTP<< 220 2.0.0 continue
    LOG: MAIN
    [201.28.xxx.xxx] SSL verify error: depth=0 error=self signed certificate cert=/CN=brmail9.br-example.com/OU=/O=Petrobras Distribuidora SA/L=Rio de Janeiro/ST=Rio de Janeiro/C=BR/emailAddress=grpcerbr@br-example.com
    SMTP>> EHLO cloud.example.net
    SMTP<< 250-brmail9.br-example.com says EHLO to 80.241.xxx.xx:62745
    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250-PIPELINING
    250 SIZE 52428800
    SMTP>> MAIL FROM:<xxx@xxxxxxx> SIZE=6902856
    SMTP>> RCPT TO:<abedes@br-example.com>
    SMTP>> RCPT TO:<gustavovi@br-example.com>
    SMTP>> DATA
    SMTP<< 250 2.0.0 MAIL FROM accepted
    SMTP<< 250 2.0.0 RCPT TO accepted
    SMTP<< 250 2.0.0 RCPT TO accepted
    SMTP<< 354 3.0.0 continue. finished with "\r\n.\r\n"
    SMTP>> writing message and terminating "."
    LOG: MAIN
    SSL_write: (from (LOCOP) [52.225.xxx.xx]:63498) syscall: Connection reset by peer
    SMTP(close)>>
    LOG: MAIN
    H=brmail9.br-example.com [201.28.xxx.xxx]: brmail9.br-example.com [201.28.xxx.xxx]: No such file or directory
    Connecting to brmail9.br-example.com [189.21.xxx.xx]:25 from 80.241.xxx.xxx ... failed: Connection refused
    LOG: MAIN
    H=brmail9.br-example.com [189.21.xxx.xxx] Connection refused
    Connecting to brmail7.br-example.com [201.28.xxx.xxx]:25 from 80.241.xxx.xx6 ... failed: Connection refused
    LOG: MAIN
    H=brmail7.br-example.com [201.28.xxx.xxx] Connection refused
    Connecting to brmail7.br-example.com [189.21.235.21]:25 from 80.241.xxx.xxx ... failed: Connection refused
    LOG: MAIN
    H=brmail7.br-example.com [189.21.xxx.xxx] Connection refused
    LOG: MAIN
    == abedes@br-example.com R=dkim_lookuphost T=dkim_remote_smtp defer (111): Connection refused H=brmail9.br-example.com [201.28.xxx.xxx]
    LOG: MAIN
    == gustavovi@br-example.com R=dkim_lookuphost T=dkim_remote_smtp defer (111): Connection refused H=brmail9.br-example.com [201.28.xxx.xxx]
    
    se for enviada sem anexo ela envia normalmente,
     
    #1 emcarpanezi1995, Jun 14, 2019 at 1:20 PM
    Last edited by a moderator: Jun 14, 2019 at 2:26 PM
  2. cPanelLauren

    cPanelLauren Forums Analyst II Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    6,124
    Likes Received:
    474
    Trophy Points:
    233
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    A saída que você está fornecendo parece que a conexão é recusada ao enviar com um anexo. É possível que eles tenham uma política rejeitando anexos, isso pode ser tudo, com base no tamanho ou no tipo.

    Você tentou enviar um tamanho ou tipo diferente de anexo ao usuário com os mesmos resultados?

    =======================================================================

    The output you're providing looks like the connection is refused when sending with an attachment it's possible they have a policy rejecting attachments, this could be all, based on size or type.

    Have you attempted to send a different size or type of attachment to the user with the same results?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice