servycompu

Well-Known Member
Sep 8, 2004
60
0
156
Recientemente el servidor se actualizo a WHM 11.52.2 (build 1) Release
y ahora no funciona horde, al ingresar indica lo siguiente

Se ha producido un error irreparable
SQLSTATE[HY000]: General error: 1 no such table: horde_prefs
Se han registrado los detalles para el administrador.

He visto la base de datos y si tiene la tabla, intente reparar pero no da resultado.

Alguien le a pasado algo similiar o tiene alguna idea de cual es el problema y como resolverlo.

Gracias de antemano.
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
Hello :)

Please let us know if the following command helps:

Code:
/usr/local/cpanel/bin/update_horde_config --user=$username --full
Thank you.

Translation:

Hola :)

Por favor, háganos saber si el siguiente comando ayuda a:

Code:
/usr/local/cpanel/bin/update_horde_config --user=$username --full
Gracias.
 

servycompu

Well-Known Member
Sep 8, 2004
60
0
156
He probado el comando y sigue el problema

Al ejecutar el comando obtengo lo siguiente:

Successfully updated the sql section of the Horde configuration.
Couldn´t find an account called
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
Did you replace $username with the actual username of the cPanel account?

Thank you.

Translation:

¿Cambió $ username por el nombre de usuario real de la cuenta cPanel?

Gracias.
 

servycompu

Well-Known Member
Sep 8, 2004
60
0
156
Disculpe no lo había hecho.

Ya lo cambie, y funcionó perfectamente.

Ya el problema fue resuelto.

Gracias
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
I am happy to see the issue is now resolved. Thank you for updating us with the outcome.

Translation:

Estoy feliz de ver el problema se ha resuelto. Gracias por la actualización con el resultado usted.