Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problemas con Munin v1.2.4

Discussion in 'Discusión en Español' started by maxymas, Jun 12, 2007.

  1. maxymas

    maxymas Member

    Joined:
    Oct 3, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Madrid
    Hola a todos,

    El otro día instalé la última versión de cPanel (v11). Ahora mismo tengo corriendo la versión de WHM 11.1.0 y la versión de cPanel 11.4.6.C13580 (Versión CURRENT).
    En ese momento me decidí a instalar el plugin de munin y al paso de los días, me genera el index como que funciona, pero no me genera ninguna gráfica.
    ¿Alguno ha tenido éste problema? A ver si me podéis hechar una manita.

    Gracias!

    MaXyMaS
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. maxymas

    maxymas Member

    Joined:
    Oct 3, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Madrid
    Nadie sabe que puede pasar?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. AlexV.

    AlexV. Well-Known Member

    Joined:
    Jun 15, 2006
    Messages:
    212
    Likes Received:
    1
    Trophy Points:
    168
    Maxymas:

    Si hemos esos problemitas de vez en cuando, puede ser por varios motivos. El principal es que cheques que el cron del usuario munin exista.

    Si te sigue dando problemas, abre un ticket y lo investigamos.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. maxymas

    maxymas Member

    Joined:
    Oct 3, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Madrid
    gracias :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. kamus

    kamus Member

    Joined:
    Jul 31, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Chile
    Hey, me paso algo parecido al momento de actualizar la última versión del WHM. Lo que hice fue desinstalar munin.
    volver a instalar, pero aun asi no seguia gráficando por que algunos archivos aun seguian con los permisos anteriores del usuario munin, entre a /var/lib/munin/ y /var/log/munin cambie los permisos y dueño con chown (revisa el nuevo id en /etc/passwd) y luego me logeo como
    root --> su - munin (me cambio a la sesion de munin) -->munin-cron --debug (actualizo los registros) y esperar que todo salga bien..

    Espero no haber llegado demasiado tarde con la respuesta ;)
    Salu2
     
  6. maxymas

    maxymas Member

    Joined:
    Oct 3, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Madrid
    Kamus, gracias por el comentario,más vale tarde que nunca como se suele decir, todo solucionado anteriormente.

    Gracias
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. kamus

    kamus Member

    Joined:
    Jul 31, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Chile
    No hay de que ;)
    Saludos:)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice