Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problemas para enviar correo desde Outlook

Discussion in 'Discusión en Español' started by Gerardo Olivera, Oct 6, 2018.

  1. Gerardo Olivera

    Gerardo Olivera Registered

    Joined:
    Oct 6, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mexico
    cPanel Access Level:
    Root Administrator
    Buen día.

    Hace 15 días instale las cuentas de los correo en 4 maquinas, extrañamente 3 de ellas ya no mandan correos solo los reciben y en 1 de ellas trabaja sin problema alguno.

    Las configuraciones de STMP y POP son las mismas en las 4 maquinas las salidas del DNS es exactamente la misma.

    He probado todas las formas que se me ocurren de solucionarlo y no las encuentro, mis proveedores de servicios me han ayudado y tampoco ellos encontraron el detalle; un ingeniero aparte de su servidor también lo intento y tampoco encuentra el detalle.

    La unica diferencia entre las 3 maquinas que no nos dan salida y la que funciona al 100% es que las que no "sirven" tienen Windows 7 y la que si funciona tiene Windows 8.1

    Solicito de su apoyo.
     

    Attached Files:

  2. Gamaliel Reyes Sotelo

    Gamaliel Reyes Sotelo Registered

    Joined:
    Oct 8, 2018
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    México
    cPanel Access Level:
    Root Administrator

    Por úlitimo se pueden degradar a versiones más antiguas de SSL /TLS en

    Home »Service Configuration »Exim Configuration Manager >>Security

    En la opción "Options for OpenSSL" , desactivar default e ingresar en el cuadro : +no_sslv2 +no_sslv3 +no_tlsv1 +no_tlsv1_1

    En la opción "SSL/TLS Cipher Suite List", desactivar default e ingresar en el cuadro : ECDHE-ECDSA-AES256-GCM-SHA384:ECDHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-CHACHA20-POLY1305:ECDHE-RSA-CHACHA20-POLY1305:ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES256-SHA384:ECDHE-RSA-AES256-SHA384:ECDHE-ECDSA-AES128-SHA256:ECDHE-RSA-AES128-SHA256

    Saludos
     
    #2 Gamaliel Reyes Sotelo, Oct 8, 2018
    Last edited by a moderator: Oct 8, 2018
    cPanelLauren likes this.
  3. cPanelLauren

    cPanelLauren Forums Analyst II Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    6,141
    Likes Received:
    474
    Trophy Points:
    233
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Si bien la respuesta proporcionada por @Gamaliel Reyes Sotelo es correcta, también quiero señalar que este problema se relaciona específicamente con las ventanas que no aceptan TLSv1.2; emitieron un parche para esto que recomendaría usar sobre cualquier otra cosa https: // support. microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-a-default-secure-protocols-in

    ¡Gracias!

    =======================================================================

    While the answer provided by @Gamaliel Reyes Sotelo is correct I also want to point out that this issue is specifically related to windows not accepting TLSv1.2 they issued a patch for this which I would advise using over anything else https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-a-default-secure-protocols-in

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice