Gerardo Olivera

Registered
Oct 6, 2018
1
0
0
Mexico
cPanel Access Level
Root Administrator
Buen día.

Hace 15 días instale las cuentas de los correo en 4 maquinas, extrañamente 3 de ellas ya no mandan correos solo los reciben y en 1 de ellas trabaja sin problema alguno.

Las configuraciones de STMP y POP son las mismas en las 4 maquinas las salidas del DNS es exactamente la misma.

He probado todas las formas que se me ocurren de solucionarlo y no las encuentro, mis proveedores de servicios me han ayudado y tampoco ellos encontraron el detalle; un ingeniero aparte de su servidor también lo intento y tampoco encuentra el detalle.

La unica diferencia entre las 3 maquinas que no nos dan salida y la que funciona al 100% es que las que no "sirven" tienen Windows 7 y la que si funciona tiene Windows 8.1

Solicito de su apoyo.
 

Attachments

Oct 8, 2018
3
1
3
México
cPanel Access Level
Root Administrator
Tome en cuenta que las configuraciones de sistema operativo y cliente de correo electrónico pueden no ser compatibles con las nuevas versiones de autenticación mediante SSL /TLS. Se han reportado problemas de autenticación y reconocimiento de certificados no válidos para el servidor de correo en configuraciones de productos Microsoft, como en versiones de Windows 7 y Outlook y posteriores. Se sugiere mantener todos sus sistemas actualizados a la última versión disponible y estable de SO así como instalar uno más moderno, además de contar con un esquema de licenciamiento válido y vigente.


Si los problemas persisten puede optar por utilizar el cliente de correo Thunderbird para escritorio y, en dispositivos móviles, la aplicación Blue Mail, los cuales han demostrado compatibilidad con el servidor de correo Cpanel con tecnologías de seguridad actualizadas.
Para thunderbird, ciertos antivirus pueden bloquear la validación de un certificado emitido como propio o caducado. Para poder agregar la excepción bajo su responsabilidad en la lista de Thunderbird, se debe desactivar el antivirus durante su agregación, ya que el mismo bloquea los certificados no válidos que se encuentran en su base de datos.


Otro método válido es “reparar” la cuenta de correo en Outlook, mediante la opción de configuración de la cuenta, para forzar al gestor de correo a comunicarse con el servidor de correo y descargar automáticamente la configuración correcta.

Por úlitimo se pueden degradar a versiones más antiguas de SSL /TLS en

Home »Service Configuration »Exim Configuration Manager >>Security

En la opción "Options for OpenSSL" , desactivar default e ingresar en el cuadro : +no_sslv2 +no_sslv3 +no_tlsv1 +no_tlsv1_1

En la opción "SSL/TLS Cipher Suite List", desactivar default e ingresar en el cuadro : ECDHE-ECDSA-AES256-GCM-SHA384:ECDHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-CHACHA20-POLY1305:ECDHE-RSA-CHACHA20-POLY1305:ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES256-SHA384:ECDHE-RSA-AES256-SHA384:ECDHE-ECDSA-AES128-SHA256:ECDHE-RSA-AES128-SHA256

Saludos
 
Last edited by a moderator:
  • Like
Reactions: cPanelLauren

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Si bien la respuesta proporcionada por @Gamaliel Reyes Sotelo es correcta, también quiero señalar que este problema se relaciona específicamente con las ventanas que no aceptan TLSv1.2; emitieron un parche para esto que recomendaría usar sobre cualquier otra cosa https: // support. microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-a-default-secure-protocols-in

¡Gracias!

=======================================================================

While the answer provided by @Gamaliel Reyes Sotelo is correct I also want to point out that this issue is specifically related to windows not accepting TLSv1.2 they issued a patch for this which I would advise using over anything else https://support.microsoft.com/en-us...-and-tls-1-2-as-a-default-secure-protocols-in

Thanks!