The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problemas with email

Discussion in 'E-mail Discussions' started by ahostli, Aug 8, 2006.

  1. ahostli

    ahostli Active Member

    Joined:
    May 28, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    Im experiencing some problems with receiving email:
    I have server with CentOS 4,3 and latest CPanel and I cant receive emails sent to any of my servers mail account from forums on other sites and etc. When the mail is sent from mail client like The Bat or Outlook, I receive.

    Please help.
     
  2. ahostli

    ahostli Active Member

    Joined:
    May 28, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Anyone? Maybe its SpamAssins problem or something like that?...
     
  3. rikgarner

    rikgarner Well-Known Member

    Joined:
    Mar 31, 2006
    Messages:
    75
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    /dev/null
    Hi,
    I think we are going to need some more details to try and diagnose this.

    Have you received any paticular error messages? Have you been through the exim / mailman logs to see if there is anything in there?

    Have you tried relaying an email through your server with Telnet?

    http://www.yuki-onna.co.uk/email/smtp.html

    Rich
     
  4. ahostli

    ahostli Active Member

    Joined:
    May 28, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    The Telnet on my server is disabled (only SSH).
    In logs nothing.
     
Loading...

Share This Page