The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems after easyapache update

Discussion in 'EasyApache' started by pglock, Feb 12, 2008.

  1. pglock

    pglock Member

    Joined:
    Jun 14, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    I ran an update via Easy::Apache v3.2.0 Build 3860 today. The only changes from the previous config was to update both php4 and php5 to the latest versions. The update completed ok but now, on each hosted domain with a www.domain.com address, the apache default web page is shown rather than index.php.

    If I use https rather than http I get the default page ok.

    Any ideas?
     
  2. pglock

    pglock Member

    Joined:
    Jun 14, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    additional info

    As a temporary workaround I've added a ServerAlias for www to the domain name using the instructions here.

    I still have a few problems with ssl to one of my sites but at least the public facing stuff is accessible. I'm sure that there is something more fundamentally wrong so I'd like any advice about checking my WHM/cPanel setup please.
     
  3. pglock

    pglock Member

    Joined:
    Jun 14, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    tried this with some success

    found this link about the missing www alias issue. Seems to have resolved some of the problems with http. Now my https links won't let me login to the admin pages so I'm still hunting for answers...
     
Loading...

Share This Page