The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems after upgrade to 3.1.4

Discussion in 'General Discussion' started by fleksi, Aug 3, 2006.

  1. fleksi

    fleksi Well-Known Member

    Joined:
    Sep 17, 2003
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    These occur with spamassassin --lint -Dinfo :

    [8588] info: rules: meta test DIGEST_MULTIPLE has undefined dependency 'DCC_CHECK'
    [8588] info: rules: meta test SARE_RD_SAFE has undefined dependency 'SARE_RD_SAFE_MKSHRT'
    [8588] info: rules: meta test SARE_RD_SAFE has undefined dependency 'SARE_RD_SAFE_GT'
    [8588] info: rules: meta test SARE_RD_SAFE has undefined dependency 'SARE_RD_SAFE_TINY'
    [8588] info: rules: meta test SARE_SPEC_PROLEO_M2a has dependency 'MIME_QP_LONG_LINE' with a zero score
    [8588] info: rules: meta test FP_MIXED_PORN3 has undefined dependency 'FP_PENETRATION'
    [8588] info: rules: meta test SARE_HEAD_SUBJ_RAND has undefined dependency 'SARE_XMAIL_SUSP2'
    [8588] info: rules: meta test SARE_HEAD_SUBJ_RAND has undefined dependency 'SARE_HEAD_XAUTH_WARN'
    [8588] info: rules: meta test SARE_HEAD_SUBJ_RAND has dependency 'X_AUTH_WARN_FAKED' with a zero score

    -FL-
     
Loading...

Share This Page