The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems after upgrade to R105

Discussion in 'General Discussion' started by umutbesler, Jan 11, 2006.

  1. umutbesler

    umutbesler Active Member

    Joined:
    Jul 23, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    I recently upgraded my server to R105 and on cpanel screen there are some error messages on the disk space section. The error message is "[an error occurred while processing this directive]"

    I attached the screenshot.
    Anyone have the same problem?
     

    Attached Files:

  2. asterisk

    asterisk Well-Known Member

    Joined:
    Nov 11, 2005
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Doing a search on those keywords would lead you to a couple of threads on that. I posted on one of them so yeah last I saw, there were a few people having that difficulty as well.
     
  3. Murtaza_t

    Murtaza_t Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    cPanel Access Level:
    Website Owner
  4. umutbesler

    umutbesler Active Member

    Joined:
    Jul 23, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    I set the mode to 644 (/etc/cpbackup.conf file)

    It seems ok now

    Thanks
     
Loading...

Share This Page