The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems after WHM 11.44.1.11 Update

Discussion in 'General Discussion' started by buraksepici, Aug 8, 2014.

  1. buraksepici

    buraksepici Registered

    Joined:
    Aug 8, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hello,

    I am running a sitebuilder (our custom sitebuilder) on a dedicated server on Hostgator, and cPanel on my server has been updated to WHM 11.44.1.11 three days ago. Since then I have been having problems with subdomain redirection on my server.

    The sitebuilder puts all newly created sites to subdomains and logged in users can access their sites under their subdomain. Since the update the subdomains show the default cPanel welcome page.

    I would appreciate any help or insight.

    Thanks,
    Burak
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check to verify the subdomain entries are correctly populated in the /usr/local/apache/conf/httpd.conf file. Are they assigned IP addresses that match what's used for the "A" records in their DNS zones?

    Thank you.
     
Loading...

Share This Page