The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems compiling 5.2.0

Discussion in 'General Discussion' started by split, Nov 29, 2006.

  1. split

    split Member

    Joined:
    Sep 30, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I want to install PHP 5.2.0 on Cpanel and I got this error:

    Configuring extensions
    checking whether to enable LIBXML support... yes
    checking libxml2 install dir... no
    checking for xml2-config path... /usr/bin/xml2-config
    checking whether libxml build works... no
    configure: error: build test failed. Please check the config.log for details.

    I've got installed:

    libxml2-2.4.19-6.legacy
    libxml2-devel-2.4.19-6.legacy

    Any idea?

    Regards,
    split.
     
Loading...

Share This Page