The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems copying account with parked or add-on domains

Discussion in 'General Discussion' started by jsteel, Jan 12, 2003.

  1. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    I'm trying to copy some accounts from a server with failing hardware to a new server. Everything has gone fine until I got to accounts with parked and/or add-on domains. The output of the copy contains lines like this:

    ------------------------------------------------
    Restoring parked domains...[sd[anotherdomain.com] !~ ^www]
    ...anotherdomain.com...Sorry, a DNS entry for anotherdomain.com already exists, please delete it first
    [sd[stillanotherdomain.net] !~ ^www]
    ...stillanotherdomain.net...Sorry, a DNS entry for stillanotherdomain.net already exists, please delete it first
    ..Done
    Restoring subdomains.....Done
    ------------------------------------------------

    One would think WHM would realize that it SHOULD already exist since it is part of the copying, but it fails nonetheless (not the primary account, which goes fine, but the parked domains above don't get configured in Apache, nor do their zone files get updated with the new IP).

    How would I most cleanly get this worling? I have to get all the accounts of this type (with parked and/or add-on domains) moved off by Monday morning, so it's rather critical.

    I'm assuming I may just need to delete the zone files for those two domains above on NS1, restart named on NS1and then do a /scripts/dnstansfer on NS2, followed by restarting named on NS2.

    Jaz
     
  2. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Bumping it due to time-sensitivity. Nick, can you please help here?

    Jaz
     
  3. rweiss

    rweiss Well-Known Member
    PartnerNOC

    Joined:
    Aug 31, 2002
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Same problem... didn't expect this either... now dealing with lots of angry users.
     
Loading...

Share This Page