The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems creating mail accounts

Discussion in 'E-mail Discussions' started by Belaird, Feb 14, 2011.

  1. Belaird

    Belaird Well-Known Member

    Joined:
    Jun 24, 2004
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Recently I notice that when I go to create a mail account the the script goes into lala land and never completes.
    If I stop the browser load or change screens, the email account looks to be created, but now I have this entry at the bottom of my list of mail accounts, and it cannot be deleted.

    undefined NaN / undefined MB
    NaN

    Change
    Password Change
    Quota Delete
    More
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello Belaird,

    Are you using a theme that is customized and not x3 theme? If so, can you please change to x3 theme or a non-customized theme and re-try creating email accounts?

    Otherwise, please try a forced cPanel update on your machine:

    Code:
    /scripts/upcp --force
    Next, which browser are you using at the time of the email account creation? Can you try a different browser and let us know the results for each browser type?

    Thanks.
     
  3. Belaird

    Belaird Well-Known Member

    Joined:
    Jun 24, 2004
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Looks like updating my themes resolved the problems. Thanks
     
Loading...

Share This Page