The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems downgrading from edge

Discussion in 'General Discussion' started by merlinpa1969, Aug 8, 2007.

  1. merlinpa1969

    merlinpa1969 Well-Known Member

    Joined:
    Dec 3, 2003
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    PA
    cPanel Access Level:
    Root Administrator
    Well so much for taking the paid advice of some folks..

    we backed back down from edge, and now we cant get apache to compile,

    we even tried to load php defaults
    its still compiling with parts og apache2 and the httpd conf wont start

    anyone seen this before

    and yes I put in a ticket here and at the DC and have had NO response
     
  2. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
    sounds like you need a new DC - did you try compiling apache with the 'Restore Apache Config to Default (Last resort)' box checked?
     
  3. merlinpa1969

    merlinpa1969 Well-Known Member

    Joined:
    Dec 3, 2003
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    PA
    cPanel Access Level:
    Root Administrator
    thanx, we got it sorted,

    the folks at the DC and here came through with flying colors,

    to bad the folks at the server solutions company dropped the ball so badly
     
  4. cooldude7273

    cooldude7273 Well-Known Member

    Joined:
    Jan 11, 2004
    Messages:
    363
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Roswell, GA
    I'm sure you've learned your lesson now, but as a warning for others, EDGE should never be touched on a real production server.
     
  5. merlinpa1969

    merlinpa1969 Well-Known Member

    Joined:
    Dec 3, 2003
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    PA
    cPanel Access Level:
    Root Administrator
    yea lessen learned,
    2 actually

    go back to school and learn how to take care of this my self and not rely on a third party service no matter how well they are rated

    I have now learned that lesson 2x
     
  6. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    True, but how many times have we seen errors "fixed in edge" and we need that fix !!!

    :)
     
  7. cooldude7273

    cooldude7273 Well-Known Member

    Joined:
    Jan 11, 2004
    Messages:
    363
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Roswell, GA
    Well, there really are some reliable third party services. I'm personally a fan of Number1Host.net, but some may call me biased. ;)


    Very true indeed, but for me, I dare not dabble in EDGE. Just because it offers you candy, it doesn't mean the candy is not poisoned. (actually, I assume that EDGE is poisoned)

    If you get my rather odd analogy...
     
  8. Safak Yavuzlar

    Safak Yavuzlar Registered

    Joined:
    Apr 18, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Ankara - Turkiye
    I have the same problem, want to go back to 1.37

    merlinpa1969 hi,

    Can you please tell me how did you solve this problem ?

    I have the same problem and want to go back to apache 1.37.

    When I recompile apache using WHM (CURRENT) it does not start.

    Thank You,

    Safak
     
Loading...

Share This Page