VacuousM

Registered
Jan 28, 2002
2
0
301
Ok, I don\'t know where to post this so I am going to post it here. I have my CPanel installed by LiquidWeb because none of the other people called me back! And the first time they installed it.. My entire server pretty much wouldn\'t work so a re-installation was neccesary and they told me to do a RedHat 7.2 Unmodifed Server Install .. Which I did and half of the stuff still doesn\'t work -Analog logs don\'t work.. the /bandwidth/ feature doesnt work - neomail doesnt work.. front page doesnt work. themes don\'t work. not even the default ones. Is there anyone I can talk to abotu this?
 

feanor

Well-Known Member
Aug 13, 2001
836
0
316
Call your distributor/installer and/or get a new distributor/installer, would be my suggestion.

:D
 

VacuousM

Registered
Jan 28, 2002
2
0
301
That is just -- ridiculous because I just spent $100 on them and now I have to spend more money.. Which I shouldn\'t have to do and that is why i am reluctant. Is there anyone that can give me opinions / feedback on distributors? And who I can talk to about having liquidweb talked to? And also I got a lot of the stuff to be working except for Analog stuff doesnt work ( just displays blank white page) and themes dont work.. When I place the file there it just says File Not found when I try and load that users control panel - Is there an error log for the cpaneld that I dont see? I have other questions but I guess these are the most important!
 

moronhead

Well-Known Member
Aug 12, 2001
706
0
316
Just insist that LiquidWeb sorts out the problem - fast. They shouldn\'t act or advertise as a distributor if they create a mess on your server and then leave you unattended. Call, fax, email. They\'ve got to clean their mess to justify charging you the license fee. Otherwise ask for an immediate money back.