The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems getting autodiscover.domain.tld to resolve to a cname

Discussion in 'E-mail Discussions' started by argyledave, Jul 23, 2013.

  1. argyledave

    argyledave Registered

    Oct 10, 2006
    Likes Received:
    Trophy Points:
    WHM 11.38.1 (build 13)

    My client is using a combination of office365 and local mail on my cpanel server.

    Therefore we have tons of local email forwarders setup and a smaller number of forwarders pointing to our private domain on office365.

    Part of the office365 setup requires us to create a cname entry in dns that points to
    I have done this but when I query the nameserver for this record is times out every time.

    ** Thunderbird and Outlook autodiscover and autoconfig support [Off]
    ** Preferred mail service to configure to use for Thunderbird and Outlook autodiscover and autoconfig support [imap]
    ** Host to publish in the SRV records for Outlook autodiscover support. []
    ** Overwrite custom SRV records used by Outlook AutoDiscover support [Off]

    and none of that should matter because I have

    ** Proxy subdomains [Off]

    Any Ideas???
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you open a support ticket so we can access your system and review the actual DNS Zone? You can open a support ticket via:

    Submit A Ticket

    Post the ticket number here and we can update this thread with the outcome.

    Thank you.

Share This Page