The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems in "from:" in email accounts

Discussion in 'E-mail Discussions' started by VirtuaLira, Apr 25, 2007.

  1. VirtuaLira

    VirtuaLira Well-Known Member

    Joined:
    Feb 1, 2004
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chile
    Hi, I have this problem from my last upgrade of whm + exim in my box.

    I have the same issue of http://forums.cpanel.net/showthread.php?t=28455

    This post was closed... but no solution...

    When I receive email from an account or, customers receive emails, the sender is USERNAME_CPANEL@server.domain.tld and not the domain hosted... What was that¿??

    Please help, check the url of the thread ahead... is the same problem... but no results or solutions...

    Thanks.
     
  2. yash

    yash Member

    Joined:
    Aug 28, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    I have a problem similar to this one. When I send an email it says its from example.com but my domain is example.net!It occurs only under squirrelmail
     
  3. VirtuaLira

    VirtuaLira Well-Known Member

    Joined:
    Feb 1, 2004
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chile
    I have the problem with all accounts, on webmail or email client.

    The sender is the username of the account, and appears on the headers...

    what is this?
     
Loading...

Share This Page