The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems in mails with subdomain

Discussion in 'E-mail Discussions' started by manokiss, Sep 11, 2002.

  1. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    569
    Likes Received:
    0
    Trophy Points:
    16
    hi, i created a mail address xxx@subdomain.domain.com.
    He work fine from outlook, but i cant access from webmail.

    Any suggestion ?

    Anybody have some problem ?

    thanks in advance...

    :)
     
  2. bdraco

    bdraco Guest

    [quote:41790008fd][i:41790008fd]Originally posted by manokiss[/i:41790008fd]

    hi, i created a mail address xxx@subdomain.domain.com.
    He work fine from outlook, but i cant access from webmail.

    Any suggestion ?

    Anybody have some problem ?

    thanks in advance...

    :)
    [/quote:41790008fd]

    What build are you running ?
     
  3. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    569
    Likes Received:
    0
    Trophy Points:
    16
    hi

    build 16
     
  4. bdraco

    bdraco Guest

    Please update to build 28
     
  5. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    569
    Likes Received:
    0
    Trophy Points:
    16
    hi

    work in that build ?

    Thank you very much
     
  6. kerosin

    kerosin Well-Known Member

    Joined:
    Aug 27, 2002
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    I'm on the build 37 it's not working either.

    Because:


    !!!!!! IMAP login for subdomains DOESN'T WORK !!!!!!!!




    POP3 does but IMAP not
     
  7. marius

    marius Well-Known Member
    PartnerNOC

    Joined:
    Jun 10, 2002
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bucharest
    subdomain mail

    i have created the subdomain, created the email user@sub.domain.com. I can receive email at this address, i can login usiing webmail and send email from the webmail interface but I cannot send emails using Outlook Express. It doesn't recognize the user/password combination.
    But, using OE to receive emails is everything OK. It just doesn't let me send emails.

    Any help will be more than appreciated.
     
Loading...

Share This Page