The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems in new skin

Discussion in 'User Experience' started by equens, Feb 18, 2002.

  1. equens

    equens Well-Known Member

    Joined:
    Feb 8, 2002
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    16
    Hello, I´m making a new skin but I have problems. I have changed the interface and I have put the code but it doesn't run.

    Ej. I have this...

    &td width=&198& class=&cpanelneg& valign=&bottom& align=&left&&&cpanel quota=&showquotaused()&& Megabytes&/td&

    But when I go to my control panel I can't see the Megabytes.
    I can understand this.


    and like this...

    &td width=&198& class=&cpanelneg& valign=&bottom& align=&left&&&cpanel email=&countpops()&&&/td&
    &/tr&

    ..and I can´t see the pops account. I think that it is exactly like original panel.



    Help please, thanks.
     
  2. Elena

    Elena Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Make sure you have the proper case when writing the cpanel tags.. they are case sensitive.

    Example: you have &cpanel quota=&showquotaused()&& when it should be &cpanel Quota=&showquotaused()&& also you have &cpanel email=&countpops()&& when it shoudl be &cpanel Email=&countpops()&& -- note the capitals in Quota and Email
     
  3. equens

    equens Well-Known Member

    Joined:
    Feb 8, 2002
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    16
    thank you ;) Elena

    thank you ;) thank you ;) thank you ;) thank you ;) thank you ;) thank you ;) thank you ;) thank you ;) thank you ;) thank you ;)

    ;);););););););););););) thank you !!!! Elena
     
Loading...

Share This Page