Curious Too

Well-Known Member
Aug 31, 2001
435
2
318
cPanel Access Level
Root Administrator
cPanel installation failed with this message:


[2022-05-12 11:50:23 -0400] E Sysup: Needed system packages were not installed: bind, binutils, boost-program-options, cmake-filesystem, cpp, dnf-plugin-universal-hooks, ea-cpanel-tools, ea-profiles-cpanel, gcc, gd, glibc-devel, glibc-locale-source, glibc-static, kernel-headers, libicu, libidn, libjpeg-turbo, libtiff, libxslt, libzip, mailx, pam-devel, patch, python2, python2-docs, python2-setuptools, python3-docs, sqlite, util-linux-user, yum-utils


I manually installed those packages, now it's failing with this message:


- nothing provides glibc-devel = 2.28-164.el8_5.3 needed by glibc-static-2.28-164.el8_5.3.x86_64


[2022-05-12 12:00:27 -0400] E The install encountered an error: Cannot upgrade to 11.102.0.15 until needed system packages are installed.
2022-05-12 12:00:27 1076 [52508] (DEBUG): The installation process detected a failed synchronization. The system will reattempt the synchronization with the updatenow.static file...
2022-05-12 12:00:27 44 [52508] ( INFO): cPanel is here to help! Our Technical Support team is just a click away at https://support.cpanel.net/ or you can contact Customer Service via email [email protected]
2022-05-12 12:00:27 1082 [52508] (FATAL): The installation process was unable to synchronize cPanel & WHM. Verify that your network can connect to httpupdate.cpanel.net and rerun the installer.

Don't know where to go from here. I tried to submit a ticket but it wanted the Support Access ID which isn't possible because this is a new install.
 
Last edited by a moderator: