The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems isntalling PHP 4.4.6

Discussion in 'General Discussion' started by ahostli, Mar 18, 2007.

  1. ahostli

    ahostli Active Member

    Joined:
    May 28, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    Ok, Ive tried to update my PHP version from 4.4.4 with WHM > Apache update, to 4.4.6. As update goes i get only few errors concerning IMAP (Ive allways was getting them (whn installing PHP 4,4,4), so it wasnt a problem before and it shouldnt be problem now). After "successfull" install Apache wont start. Tried to rebuild Apache also - didint helped.

    After "succsessfull instal of PHP 4.4.6, Ive run command "php -v" - didnt return anything.

    In Apache error_log there was no errors when starting/restarting Apache:
    So Ive rebuilded Apache with PHP 4.4.4 and everything went OK.

    MyOS - SuSE 10.0 (Linux xxx.xxxxx.com 2.6.13-15.12-smp #1 SMP Thu Aug 24 11:23:58 UTC 2006 i686 athlon i386 GNU/Linux)
    Apache - 1.3.37
    cPanel:
    WHM 10.8.0 cPanel 10.9.0-S7965
    SuSE 10.0 i686 - WHM X v3.1.0
    Zend Optimizer v3.0.1

    Ive triet to update cPanel to latest Stable build (upcp --force) didint helped, but Ive noticed some strange errors:
    If anyone have any ideas, please help me.

    Thank you in advance.
     
  2. WireNine

    WireNine Well-Known Member

    Joined:
    Aug 14, 2006
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Your Zend is outdated.

    Do you have any php accelerator installed?
     
  3. ahostli

    ahostli Active Member

    Joined:
    May 28, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Yes I do have eaccelerator, but before compiling PHP i allways cooment out in php.ini any custom build modules. Is there any cPanel script to update Zend?
     
  4. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Just run this command: /scripts/installzendopt 3.2.2
     
  5. Mysteerie

    Mysteerie Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Latest version is 3.2.4
     
  6. rahul_shinde

    rahul_shinde Registered

    Joined:
    Apr 3, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi ,

    This is the eaccelerator problem , I got it fixed by removing and reinstalling it.

    Zend Optimizer update also required. :)



    My first reply :)


    Rahul Shinde
    ----------------
     
Loading...

Share This Page