The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems resolving directories

Discussion in 'General Discussion' started by eeadmin, Oct 28, 2004.

  1. eeadmin

    eeadmin Well-Known Member

    Joined:
    Oct 21, 2004
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Dallas, TX
    okay just starting to set up sites to migrate over to a new cpanel server. Having a little problem. Not sure if it isn't being caused by the migration process.. but on to the problem

    www.domainname.com/directory works find, but
    domainname.com/directory doesn't work... what am I missing.
     
  2. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Probably a "Server Alias" statement for the domain in your httpd.conf file.
     
  3. eeadmin

    eeadmin Well-Known Member

    Joined:
    Oct 21, 2004
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Dallas, TX
    okay so is there a way to address that through the whm/cpanel interface or should I get down to the nitty gritty.
     
  4. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    If you don't want to direct edit the httpd.conf then you might try deleting and re-creating the domain.
     
Loading...

Share This Page