Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems "Seding" Mail

Discussion in 'E-mail Discussions' started by Justin182004, Sep 13, 2003.

  1. Justin182004

    Justin182004 Active Member

    Joined:
    Aug 18, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    I have had some problems, where 2 or 3 people on my server are not able to send email from their webmail accounts. They said that receiving email was not a problem at all...

    Can someone please help me on this.. I cant figure it out at all :(

    Thanks in advance,
    Justin.

    cPanel.net Support Ticket Number:
     
  2. pagedeveloping

    pagedeveloping Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    New York
    What errors are they getting? Does this happen when they use NeoMail?

    cPanel.net Support Ticket Number:
     
  3. munk

    munk Member

    Joined:
    Sep 6, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    See what errors (if any) you can find in /var/log/exim/ relating to the domains of the users having problems and post them here perhaps.

    cPanel.net Support Ticket Number:
     
  4. pagedeveloping

    pagedeveloping Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    New York
    You can also have your clients copy and paste the error in an email for you. Plus which webmail are they using at the time.

    It could be an permissions problem.
    In the mean time you can run /scripts/mailperm
    See if their domain comes up with any errors, this will fix it

    cPanel.net Support Ticket Number:
     
  5. Justin182004

    Justin182004 Active Member

    Joined:
    Aug 18, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    They said that sending/receiving mail from neomail/horde works just fine, it's just when they try to send from Outlook Express they get the following error:

    The connection to the server has failed. Account: 'Administrator', Server: 'mail.theoscion.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

    Does anyone know what the problem could be on that?

    Thanks in advance,
    Justin.

    cPanel.net Support Ticket Number:
     
  6. pagedeveloping

    pagedeveloping Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    New York
    Their ISP could be blocking them from port 25

    Have exim run on port 26, you can do this in Service Manager inside WHM.

    When you have done this you can tell your clients to edit their prefrences inside outlook or outlook express. In the advance tab of properties for each email account you will need to change the default setting smtp port from 25 to 26.

    Hope this helps your issue with connection.

    cPanel.net Support Ticket Number:
     
    #6 pagedeveloping, Sep 15, 2003
    Last edited: Sep 15, 2003
  7. Justin182004

    Justin182004 Active Member

    Joined:
    Aug 18, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    Thanks.. Im trying this out now.
    Justin.

    cPanel.net Support Ticket Number:
     
  8. pagedeveloping

    pagedeveloping Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    New York
    sorry... I didn't edit my post quick enough....

    service manager you will find it at the bottom.

    cPanel.net Support Ticket Number:
     
  9. Justin182004

    Justin182004 Active Member

    Joined:
    Aug 18, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    That's ok...

    It was already set on port 26.. so my guess is that they have Outlook default set on port 25 and all I need to do is tell them to change that and it should work right.

    Thanks again,
    Justin.

    cPanel.net Support Ticket Number:
     
  10. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    222
    Likes Received:
    3
    Trophy Points:
    318
    cPanel Access Level:
    Root Administrator
    I had the same problem with a couple of accounts and tracked it down to a new McAfee addon to Viruscan. Disabling "Wormstopper" fixed the problem right away.

    cPanel.net Support Ticket Number:
     
  11. Justin182004

    Justin182004 Active Member

    Joined:
    Aug 18, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    I tried enabling the port 26 for Outlook Express and that solved that problem. I have another problem though with another client that does not use Outlook Express. He uses Neomail and it wont do anything but send email... and that's with the default email address that cPanel creates. If he creates any other email accounts, he cant send or receive with those at all.

    Thanks in advance,
    Justin.

    cPanel.net Support Ticket Number: "N/A"
     
Loading...

Share This Page