Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problems sending emails from iphone

Discussion in 'E-mail Discussion' started by albatroz, Sep 9, 2014.

  1. albatroz

    albatroz Well-Known Member

    Joined:
    Mar 6, 2003
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Virtual Orbis / Peru
    cPanel Access Level:
    Root Administrator
    One of my customers was having problems sending emails from his iPhone (ios 7.1).

    Checking Exim log files I found this error message:
    2014-09-08 19:25:51 dovecot_plain authenticator failed for ([10.47.224.220]) [190.113.210.160]:64358: 535 Incorrect authentication data (set_id=user@domain.com)

    Fortunatelly I found this article and the solution seemed to work
    535 Incorrect Authentication Data « HostGator.com Support Portal

    However I can´t understand why I had to make this change to have the configuration work in his phone
    if I could send email without problems with my phone since the first moment.

    Is it possible that other users had the same problem?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,672
    Likes Received:
    1,789
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    To clarify, repairing the mailbox permissions resolved the issue? If so, it simply means the permissions/ownerships for email files/directories for the account were invalid. Running the script corrected them for that account.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. lorio

    lorio Well-Known Member

    Joined:
    Feb 25, 2004
    Messages:
    276
    Likes Received:
    9
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    I have seen these errors with iPhones too.The problem is in the logfile but the user didn't had a problem sending emails. You posted a dovecot logfile not exim. Are you using SMTP Auth? Or still AUTHRELAY via POP or IMAP?

    Not sure if it is a glitch in iOS or dovecot. The whole iOS email client is a bit strange. E.g. changing the Port for SMTP take minutres.
    Still wondering what iOS is checking for so long.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice