The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems setting up CentOs 3.4 or CentOS4 with cpanel.

Discussion in 'General Discussion' started by jclarkkent2003, Aug 8, 2005.

  1. jclarkkent2003

    Aug 8, 2005
    Likes Received:
    Trophy Points:
    Hi all,
    I got a fresh install of centos 3.4 or 4, I ran yum update, and apt-get upgrades, apt-get update, and then installed webmin.

    Next, I found out it's a pain in the butt using webmin to add websites and configure dns, so I installed cpanel and bought a lifetime license ( I have used cpanel for 3 years and installed it on 10 servers).

    This is the first of my problems.

    Whenever I add a domain to the server, it says "added account succesfully", but then when I check and see if it was created, NOT ONE thing was changed on the server. NO settings or changes I make to the server stick.

    I tried to add my "A" ip record for my hostname, and it says zone was not existing, created zone and added ip.

    I check, and to no surpise, there are STILL no zones created.

    What is going on? Is there some kind of problem with my server or what? Is webmin conflicting with cpanel, and if so, how do I remove webmin?

    This is really aggrivating me and I'd really appreciate some help.

    Thanks in advance,

    Oh, and one last thing, apache doesn't seem to be installed anymore, and when I try to install it it gives me errors

    How do I fix this?

    I have already tryed:


    OH, one more thing, I cannot switch from PROFTP to PUREFTP, i click on the link in cpanel and it like does nothing., Says getting packages and stays there forever.
  2. chirpy

    chirpy Well-Known Member

    Jun 15, 2002
    Likes Received:
    Trophy Points:
    Go on, have a guess
    I would suggest that you log a support ticket with cPanel since you're licensed directly with them.
  3. lorio

    lorio Well-Known Member

    Feb 25, 2004
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Which provider are you using for your VPS?

    To fix that problem remove the dummy file

    yum erase glibc-dummy-centos-3

Share This Page