The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with access to cpanel for one user (cphulk?)

Discussion in 'E-mail Discussions' started by spear1976, Jun 23, 2014.

  1. spear1976

    spear1976 Member

    Jun 23, 2014
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Reseller Owner

    I'll do my best to explain the problem.

    I have added a new domain/client to cPanel, and tested that everything works great. I have also verified the mail, and confirmed IMAP working without any issue.


    1: My client is not able to login to get mail. The e-mail user/password is not accepted (Client running Mac computer)

    2: When i login to cpanel with the user, both seperate pop3 accounts and the main user, i get in to the control panel. But when the client does it from his computer, he gets a message saying "invalid login" and is not able to login.

    Basicly no services seem to work. However he gets the login page, but can not login. He can not recive nor send e-mail form his computer, but i can setup mail without problems from my computer.

    I saw on line in the maillog about cPHulk. Could this be the issue here? Would this be the "symptoms" is cPHulk is in action? I have tried whitelisting his IP, and removing blacklists resembeling his IP (no positive match)

    Sorry for the stupid questions, but I have never had this problem before.

    And if Cphulk is the "problem", other then finding why he is beeing blacklisted, is there any reason for not enabling this service? I get around 50 mailas / days about attemts to login to my system. I run thight security, and strict PW rules, so hopefully my system is secure, but i like the extra security.

    Hope someone takes the time to reply :)
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you let us know the specific entry you are referring to in /var/log/maillog? Also, does temporarily disabling cPHulk allow the user to authenticate successfully?

    Thank you.

Share This Page