The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with account creation and DNS servers!?

Discussion in 'Bind / DNS / Nameserver Issues' started by ubersol, Aug 15, 2005.

  1. ubersol

    ubersol Registered

    Joined:
    Aug 15, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I am trying to creat a new account in WHM but all i get is the following;

    Sorry, a DNS entry for alias-uk.com already exists, please delete it first (from all servers in the dns cluster)

    This is very strange because I have checked the dns entry's and there is nothing there.
    I get this every time I try to create this account.

    Help would be appreciated thanks.

    Mark
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    look via ssh in /var/named/ on all the servers in your cluster and see if the zone exists somewhere and remove it must be on one of them
     
  3. vikas_adhangale

    Joined:
    Jul 19, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Still same problems with adding new account in whm

    Hello,


    I'm still facing same problems while adding new account through whm panel, I have checked the dns zone for the new account on all our clusters, and it's not there :confused: . Still having problems :( . I'm waiting for your suggesions.

    Thank you
    Vikas Adhangale
    http://Etechsupport.net
     
  4. strikinado

    strikinado Well-Known Member

    Joined:
    Apr 28, 2005
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    sulution:

    delete /var/named/domain

    edit /etc/named.conf and kill lines of domain

    []´s
     
  5. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Your /scripts are newer then your /usr/local/cpanel install

    Please see whm news:

    Important Notice: Incompatible versions of /scripts and /usr/local/cpanel
    All servers running Release, Current, or Edge should ensure that their cPanel installation is up to date. /scripts from the 10.6 series are not compatible with older builds. Running /scripts/upcp will bring your cpanel installation into sync with your /scripts. This issue is addressed in the current builds, but until cPanel is updated you will not be able to remove zones from DNS if you have updated your /scripts.
    Severity: 8/10
     
  6. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    /scripts/upcp --force
     
  7. s.r.

    s.r. Active Member

    Joined:
    Aug 24, 2005
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    I had the same issue.
    I am running the scripts update now.

    Thanks for the help!
     
  8. s.r.

    s.r. Active Member

    Joined:
    Aug 24, 2005
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Pointer -> My Thread

    Similar issue with some more detail, please help!
     
  9. guilliam

    guilliam Member

    Joined:
    Feb 9, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sunny City Cebu, Philippines!
    will get back to this thread.. also having the exact same issue..

    however,.. still trying to fix my SSH login problem with the server im troubleshooting.

    - g
     
Loading...

Share This Page