Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problems with Addon/parked domains

Discussion in 'General Discussion' started by jammin, Jul 9, 2006.

  1. jammin

    jammin Member

    Joined:
    Sep 6, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Hi There,

    Each time I try to add addon or parked domains I get the following error


    The IPs listed above are in my cluster. The domain I'm trying to park is mejustbe.co.uk and it's nameservers are ns1 and ns2.noodlenow.com which resolve to the IPs above.

    This is happening with a number of domains:

    vgcreative.com
    mejustbe.co.uk
    lifeinphotos.net

    I can create a new account for any of these domains which works fine just I cannot park or addon. Any ideas?

    TIA
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,664
    Likes Received:
    69
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    Not a solution, but a workaround:

    Go to WHM > Tweak settings and check 'Allow Creation of Parked/Addon Domains that resolve to other server
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jammin

    jammin Member

    Joined:
    Sep 6, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Thanks for the quick fix solution that works fine.

    Anyone got a long term solution as I am having this problem with a number of domains?

    TIA
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice