Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problems with Awstats

Discussion in 'General Discussion' started by fireform90, Nov 14, 2002.

  1. fireform90

    fireform90 Active Member

    Joined:
    Aug 26, 2002
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    After the awstats upgrade I get the following:

    Warning: Can't read file &browsers.pm& (browsers detection will not work correctly).
    Check if file is in ./lib directory and is readable.
    Warning: Can't read file &domains.pm& (domains detection will not work correctly).
    Check if file is in ./lib directory and is readable.
    Warning: Can't read file &operating_systems.pm& (operating systems detection will not work correctly).
    Check if file is in ./lib directory and is readable.
    Warning: Can't read file &robots.pm& (robots detection will not work correctly).
    Check if file is in ./lib directory and is readable.
    Warning: Can't read file &search_engines.pm& (search engines detection will not work correctly).
    Check if file is in ./lib directory and is readable.
    Warning: Can't read file &worms.pm& (worms detection will not work correctly).
    Check if file is in ./lib directory and is readable.


    I cant seem to find where these files are supposed to be, can anyone help?
     
  2. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    318
    http://forums.cpanel.net/read.php?TID=5716
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice