The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with cPanel, Help

Discussion in 'General Discussion' started by PavHost, Feb 27, 2013.

  1. PavHost

    PavHost Registered

    Joined:
    Feb 27, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    Lately I've purchased a cpanel license and installed it on a server with the following specs.

    8GB Ram
    400GB Hard drive
    2 Cores.


    Okay, So it cpanel was already installed because I bought the license with the server and my data center set it up....

    Lately I try to login and it says wrong password and username..
    I try to connect to my server with ssh its the same...
    So i reboot my server
    and it works again.
    5 minutes later the same thing happens.
    Why is this happening??

    I try to login with an account i created..
    it works first time.
    5 minutes later again..

    Can someone help me??
     
  2. Jeff Shotnik

    Jeff Shotnik Well-Known Member

    Joined:
    Oct 10, 2012
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Denver, Colorado, United States
    cPanel Access Level:
    DataCenter Provider
    Once you are able to login, go to WHM > in the search field type "cphulk" > check the log to see if it's enabled and has been blocking your IP.
     
Loading...

Share This Page