The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Cpanel

Discussion in 'General Discussion' started by w00tage.info, May 15, 2007.

  1. w00tage.info

    w00tage.info Member

    Joined:
    May 15, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Right ok,
    I try to make a domain, in WHM and get this
    Then I go down to 'Delate a DNS entry' and find this:


    [​IMG]

    What? on earth is going on?
     
  2. AlexV.

    AlexV. Well-Known Member

    Joined:
    Jun 15, 2006
    Messages:
    212
    Likes Received:
    1
    Trophy Points:
    16
    What OS are you running?

    I have seen a similar scenario with Fedora Core 5, as it uses a different configuration file instead of /etc/named.conf

    This commands as root should fix it:
    touch /etc/named.conf
    service named restart

    Let me know if it works for you. :)
     
  3. w00tage.info

    w00tage.info Member

    Joined:
    May 15, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    #3 w00tage.info, May 15, 2007
    Last edited: May 15, 2007
  4. AlexV.

    AlexV. Well-Known Member

    Joined:
    Jun 15, 2006
    Messages:
    212
    Likes Received:
    1
    Trophy Points:
    16
  5. w00tage.info

    w00tage.info Member

    Joined:
    May 15, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    thats probaly why i am having a lot of problems, ALOT!

    how do i formatt the server?

    so I can put somthing else on, please.
     
Loading...

Share This Page