Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

problems with DNS

Discussion in 'Bind/DNS/Nameserver' started by `joshua`, Oct 21, 2005.

  1. `joshua`

    `joshua` Active Member

    Joined:
    Dec 23, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    156
    Hello All Forums Users,

    I am having a problem I would like to pass on here on the forum maybe someone, can help em here. I have installed Cpanel/WHM on my FreeBSD 5.4 RELEASE server all went well, But when I check my DNS zones its empty, even after I added my two nameservers and main server A hostname. does anyone know who to fix this, I have tried, /scripts/upcp --force and even a reboot of the server. still no go.. does anyone know anything that will make the dns'es appear in the dns area?.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice