Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problems with email

Discussion in 'E-mail Discussion' started by m0rpheu5, Jul 17, 2006.

  1. m0rpheu5

    m0rpheu5 Well-Known Member

    Joined:
    Jun 16, 2005
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Brazil, Curitiba/PR
    cPanel Access Level:
    Root Administrator
    Hello, i create two emails by cPanel, and when i try to access this emails from my email program (outlook and thunderbird), the program don´t accept the password, so i tried to access the email by the webmail, using horde or squirrelmail, and both don´t accept the password too, i tried to change the password into the cPanel account, and this don´t fix the problem, what could be, follow above the problem when try to access the email using horde.


    Login failed because your username or password was entered incorrectly.

    Notice: Unknown(): Login failed. (errflg=1) in Unknown on line 0

    Notice: Unknown(): Login failed. (errflg=1) in Unknown on line 0

    Notice: Unknown(): Login failed. (errflg=1) in Unknown on line 0

    Notice: Unknown(): Too many login failures (errflg=2) in Unknown on line 0

    Thanks a lot
     
  2. cosminb

    cosminb Guest

    Login as root and use this commands:
    1.) /scripts/convert2maildir
    A.) #1 Backup all mail folders on this server
    B.) #3 Start maildir conversion process
    2.) /scripts/courierup --force
    3.) /scripts/eximup --force
    4.) /scripts/upcp --force
    5.) /scripts/convert2maildir
    A.) #3 to convert partially converted mail accounts
     
  3. m0rpheu5

    m0rpheu5 Well-Known Member

    Joined:
    Jun 16, 2005
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Brazil, Curitiba/PR
    cPanel Access Level:
    Root Administrator

    Everything was fixed, i only reboot the server, and fix the problem with my quotas, and the email start to run.

    Strange but works.
    Thanks
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice