The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Frontpage

Discussion in 'General Discussion' started by casey, Sep 24, 2003.

  1. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    I have a customer who is using Frontpage to upload her files. Before, she was using http://domain.com , but now she can't connect with that. She has to connect with http://www.domain.com now (after I transferred her account to a different server).

    That's not really a problem, but she wants to use http://domain.com to access her site. Again, no problem.

    However, when submitting forms, if http://domain.com is used, a username and password prompt is returned, and the form cannot be submitted. Does anybody know why? And, is there a way around this?

    cPanel.net Support Ticket Number:
     
  2. perlchild

    perlchild Well-Known Member

    Joined:
    Sep 1, 2002
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    16
    Check dns to make sure domain.com and www.domain.com point to the same place. How long ago since the transfer from server to server? Normally it can take 24-72 hours to expire all the dns caches, especially for broadband users.

    cPanel.net Support Ticket Number:
     
  3. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Re: Re: Problems with Frontpage

    Hi perlchild, thanks for your reply.
    The transfer was last Friday, so it has been 6 days. The dns points to the same place...

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page