The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Frontpage

Discussion in 'General Discussion' started by aykfounder, Jan 20, 2005.

  1. aykfounder

    aykfounder Well-Known Member

    Joined:
    Feb 22, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    We have just moved to a new server and are having problems with Frontpage extensions. When I try to go and install them through Cpanel, it sits for about 10 minutes, then gives me the following message:

    "Attempting to install Frontpage extensions...

    Note: Local version of Apache must use the Frontpage apache patch.
    Starting install, port: 80

    Creating web http://www.domain.com
    No such file or directory

    Frontpage extensions are currently: not installed"

    Does anyone know why this is happening? I ran the apache upgrade script, /scripts/easyapache, the domain I tried to install the extensions on is there, so I am not sure why its saying no such file or directory.

    Does anyone know how to fix this problem?

    Thank you
     
  2. aykfounder

    aykfounder Well-Known Member

    Joined:
    Feb 22, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Nobody knows about this problem?
     
  3. aykfounder

    aykfounder Well-Known Member

    Joined:
    Feb 22, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    I am getting the following error currently:

    Using Frontpage 5.x!
    Note: Local version of Apache must use the FrontPage Apache patch.
    Starting install, port: 80.

    Creating web http://www.xxxx.com.
    Chowning Content in service /.
    Cannot chown content: user xxxx does not exist.
    Cannot chown content: group xxxxxx does not exist.
    Error: An access setup description is required when creating the root web.

    This is in root whm. Any ideas? Thanks

    The user does indeed exist.
     
  4. romanus

    romanus Well-Known Member

    Joined:
    Jul 17, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    If it is any concolation I too am having the same problem
     
Loading...

Share This Page