The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with new e-mail accounts authentication

Discussion in 'E-mail Discussions' started by Guigows, Oct 9, 2006.

  1. Guigows

    Guigows Active Member

    Joined:
    Nov 16, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Dear sirs,

    I'm having problems with new e-mail accounts authentication.

    When I create a new e-mail account I can't login anyway, either via webmail or outlook.

    I'd restarted exim and cppop but I'm still having this problem.

    All old e-mail accounts authenticate ok, with no problems.

    Anybody can help-me Thank you!
     
  2. elliotcooper

    elliotcooper Well-Known Member
    PartnerNOC

    Joined:
    May 18, 2005
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    What is the error message that you are getting on both occactions. If you cannot log into either then it sounds like it could be a DNS issue.

    Have you checked that the domain's DNS is correctly set up to resolve to your server?
     
  3. Guigows

    Guigows Active Member

    Joined:
    Nov 16, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    the error is authentication failure... the dns are ok! I'm having problems with new accounts in domains that are running old accounts ok!
     
    #3 Guigows, Oct 9, 2006
    Last edited: Oct 9, 2006
Loading...

Share This Page