The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with nobody user to send emails

Discussion in 'E-mail Discussions' started by deicox, Mar 15, 2005.

  1. deicox

    deicox Member

    Joined:
    Mar 15, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hello all.

    My servers works ok to send and recive emails of any account created in the server.

    But I have problems with nobody user that not send emails to tell me access to root, not work correctly scripts that send emails to active ann account in a forum, ...

    I have this option NOT marked: Prevent the user 'nobody' from sending out mail to remote addresses

    I try to reinstall exim, reinstall cpanel, and nothing... :(

    Some person can help to resolve this problem?

    Thanks for your help :)
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    you need to compile apache with phpsuexec
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Not sure I understand the problem exactly, but do you have WHM > Change System Mail Preferences > nobody's mail > set to a real email address?
     
Loading...

Share This Page