The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with perl/mysql

Discussion in 'General Discussion' started by Mr_Stepfire, May 6, 2006.

  1. Mr_Stepfire

    Mr_Stepfire Active Member

    Joined:
    Dec 20, 2004
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The Netherlands
    ime having some problems with perl/mysql
    yesterdaynight our servers were updated..
    only the 64 bit servers had some problems (with perl/mysql).

    I got the next error:
    /usr/bin/perl: symbol lookup error: /usr/lib/perl5/site_perl/5.8.7/x86_64-linux/auto/DBD/mysql/mysql.so: undefined symbol: mysql_init

    I tried to use:
    ./scripts/perlinstaller --force DBD::mysql
    ./scripts/perlinstaller --force DBI::MySQL
    ./eximup --force
    ./upcp --force
    /scripts/mysqlup --force

    But non of this work, does some have a solution for me?
     
  2. Mr_Stepfire

    Mr_Stepfire Active Member

    Joined:
    Dec 20, 2004
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The Netherlands
    Does anyone how to solve this problem??
    I realy need some help with this problem!
     
  3. anton_latvia

    anton_latvia Well-Known Member
    PartnerNOC

    Joined:
    May 11, 2004
    Messages:
    348
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Latvia
    cPanel Access Level:
    Root Administrator
    I have similar problem. I saw on forum, that people suggest to downgrade, is it the only option? Is it possible to fix this problem in latest version maybe?
     
Loading...

Share This Page