Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

problems with permissions

Discussion in 'General Discussion' started by jackmullen, Apr 21, 2006.

  1. jackmullen

    jackmullen Registered

    Apr 7, 2006
    Likes Received:
    Trophy Points:

    I am a windows programmer trying to understand Linux. I developed a program for uploading and storing files. After the upload I created a symlink and placed it in a newly created sub-directory under the sub-dir files in public_html. When trying to download the file (that was just uploaded) I get "you don't have permission to access" permission denied messages. I have check the httpd.conf file and found followsymlinkswithcorrectowner enabled. I have also tried matching user:group owners , changing file permissions and still no-luck.

    Now today something else has changed. I can no longer use the php is_dir() function or create sym links because error Permission denied messages.

    Any help?

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice