Problems with PHPBB and Zend Optimizer version

emodragracer

Member
Mar 27, 2004
11
0
151
I was installing the 2.0.8 version of phpbb and for some reason things are not workin the correct way, when inquiring about it, several ppl from phpbb say that I need to use the most recent version of Zend Optimizer which is 2.5.1.

my question is how do I install it? where does it go? and can it be run in ssh? or is there an easier way to install it? also what script would I use to install the install.sh file?


thanks
hope someone can help me, seeing as the 900 meg backup file I have for my msg bd did not restore right and it seems that it is useless now...so I have to start over from scratch.

Brian