The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with PHPMyAdmin

Discussion in 'Database Discussions' started by br3ach, Jul 21, 2004.

  1. br3ach

    br3ach Active Member

    Joined:
    Feb 21, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    UK
    I get this error when trying to edit a table using the browse feature within PHPMyAdmin:

    Warning: reset(): Passed variable is not an array or object in /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php on line 66

    Warning: Invalid argument supplied for foreach() in /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php on line 95

    Warning: Cannot modify header information - headers already sent by (output started at /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php:66) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/tbl_replace.php on line 139

    Does anyone know what may be causing this so I can take a look and try to fix it?

    Thanks in advance

    br3ach
     
  2. br3ach

    br3ach Active Member

    Joined:
    Feb 21, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    UK
    Any ideas with this one guys?

    Thanks

    br3ach
     
  3. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Have you tried upgrading to the latest cpanel version? Sometimes that fixes quirky problems like that.
     
Loading...

Share This Page