The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with QUOTA and SPACE USED

Discussion in 'General Discussion' started by Hostbox.be, Nov 4, 2002.

  1. Hostbox.be

    Hostbox.be Well-Known Member

    Joined:
    Nov 4, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Hi

    I have many problems with &quota& and &used space& on my server.
    I recently installed RedHat 7.2 and CPANEL on my server and today I transferred some sites from another server to my new one.

    I saw in WHM that &space used& for every account was 0 !
    Then via the Interactive Knowledgebase I tried to fix this... but instead I saw &space used& = 0 and also no quota's anymore in the account overview in WHM ? Very strange...

    I tried afterwards to fix it again... also via SSH and after some tries I got the quotas and some &space used& info back in the WHM... but there were still &space used& fields with a zero in it ?

    Also in the client control panel on the home page I see this:
    Disk usage:
    quota: Can't initialize quota on /dev/sda2: No such file or directory quota: Can't initialize quota on /dev/sda5: No such file or directory 0.39 Megabytes

    What can I do to solve this ?


    This is my system config:
    - RedHat Linux 7.2 with EXT3 and standard 2.4.7-10 kernel
    - latest CPANEL for RedHat 7.2

    Please could someone tell me what to do in order to get this problem solved ? And to prevent that this problem happens again in the future ?

    Thanks for your time !
     
  2. Hostbox.be

    Hostbox.be Well-Known Member

    Joined:
    Nov 4, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Forgot something to say...

    I just did a view of my /home dir and I saw &quota.user& , but NOT &aquota.user& ? I think this file was there before... Do I need this file ?

    Also when I did a &/scripts/fixquotas& ... the system was telling me that the &quota.user& was read-only ! Is this maybe a problem ?
     
  3. Hostbox.be

    Hostbox.be Well-Known Member

    Joined:
    Nov 4, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    solved

    Problem solved by rebooting :)
     
Loading...

Share This Page